Início Softwares Google vai barrar Androids mais antigos de usar seus apps

Google vai barrar Androids mais antigos de usar seus apps

Por medidas de segurança, no fim de setembro, o Google impedirá o uso de serviços como Gmail e YouTube em celulares com versões antigas do Android. Entenda!

Para manter as informações dos usuários seguras em seus celulares, as empresas acabam liberando atualizações constantes para seu sistema operacional, que deixam de receber o suporte após alguns anos. Já um anúncio do Google referente ao Android feito nesta semana pode fazer com que algumas pessoas troquem seus aparelhos.

De acordo com uma publicação feita no fórum do suporte ao Android, a partir do dia 27 de setembro de 2021, as pessoas com o sistema operacional na versão 2.3.7 ou inferior não conseguirão mais fazer o login em aplicativos do Google, como o Gmail, YouTube ou Maps.

Quem tentar usar estes aplicativos nesta versão do sistema operacional receberá uma mensagem de que o nome de usuário ou senha estão incorretos. Assim, o Google recomenda que seus usuários atualizem seus celulares ou usem aparelhos com a versão 3.0 ou superior do Android.

Google dá um caminho para quem não for atualizar o seu sistema

Para não deixar os usuários completamente sem acesso aos seus serviços, ainda na publicação, o Google explica que as pessoas podem tentar acessá-los através do navegador de seus celulares.

Assim, apesar de não ter acesso a todas funções dos serviços, os usuários ao menos podem continuar a utilizá-los.

Android 2.3.7 foi lançado em 2011

Também conhecido como Android Gingerbread, a versão 2.3.7 do sistema do Google para celulares foi lançada durante setembro de 2011, sendo que em fevereiro do mesmo ano, o Google já havia liberado a versão 3.0 do Android.

Apesar de não ter explicado o motivo específico para estar fazendo esta mudança apenas agora, o Google explica que está adotando uma importante medida de segurança.

Assim, é de se imaginar que com os aplicativos recebendo recursos novos e atualizações, os sistemas operacionais mais antigos podem não funcionar como devem, além de deixar os usuários mais suscetíveis a falhas de segurança.

DEIXE UMA RESPOSTA

Por favor digite seu comentário!
Por favor, digite seu nome aqui

DESTAQUES